Newbee needs a little help!

Discussion in 'PSA 5.0 Troubleshooting and Problems' started by haywire, Oct 6, 2002.

  1. haywire

    haywire Guest

    Any Ideas.......

    When trying to access my domain (www.domain.com) from another machine on the same network or an outside network, I get the following on PLESK 5.0

    ------------------------------------------------------------------------
    This is the Server Administratorâ„¢ default page.
    If you see this page it means:

    1) hosting for this domain is not configured
    or
    2) there's no such domain registered in Plesk.

    For more information please contact Me@MyDomain.com
    --------------------------------------------------------------------------

    All ok when accessing on the the URL on the Server.

    Thanks for looking
     
  2. Reyner

    Reyner Guest

    Maybe the DNS is not configured properly?
     
  3. haywire

    haywire Guest

    Maybe the DNS - I not fully versed here

    Any help you can give to what I should/could look for.
    How should a good DNS record list look like

    Thanks for the help
     
  4. Reyner

    Reyner Guest

    Could you show your dns setting? This might be easier. :)
     
  5. haywire

    haywire Guest

    I have tested many things in this area. Adding deleting and etc. Currently I have just the defaults.

    As listed in PLESK;


    mydomain.com NS ns.mydomain.com

    ns.mydomain.com A 000.000.000.000

    mydomain.com A 000.000.000.000

    webmail.mydomain.com A 000.000.000.000

    ftp.mydomain.com CNAME mydomain.com

    mail.mydomain.com CNAME mydomain.com

    www.mydomain.com CNAME mydomain.com

    mydomain.com MX 10  mail.mydomain.com

    000.000.000.000/24 PTR mydomain.com
    __________________________________________


    Thanks for looking

    CAN ANYONE HELP?
     
  6. haywire

    haywire Guest

    Can anyony help me?
     
  7. circlex

    circlex Guest

    Haywire, send me an email with the IP address and domain name -- I'll see what I can see from where I sit.
     

Share This Page