New Odin Business Automation Standard 4.5.7-43

Discussion in 'General Discussion' started by IATechsupport, Jun 13, 2017.

Tags:
  1. IATechsupport

    IATechsupport Kilo Poster

    Messages:
    83
    I read in the release notes for New Odin Business Automation Standard 4.5.7-43 that Plesk Onyx is not fully compatible with this version of OBAS but it didn't say why.
     
  2. dkolvakh

    dkolvakh Odin Team

    Messages:
    352
    Hello.

    Please address this question to your sales representative.
     

Share This Page