kernel/iptables conflict

Discussion in 'Plesk 6.0 Installation and 'How Do I' Questions' started by phoenixisp, Aug 1, 2004.

  1. phoenixisp

    phoenixisp Guru

    Messages:
    1,187
    I am using the autoinstaller to upgrade PSA 5.0.5 standard to 6.02 rpm and have hit a snag. I get an error due to the following conflict.
    The kernel (2.4.20-28.6.i686.rpm) can't be installed because of a conflict with iptables-1.2.5-3.
    Yet the updated version of iptables-1.2.8-8.72.3.rpm can't be installed because it needs the updated kernel that can't be installed.

    Is there an easy way off this merry-go-round?

    Thanks,

    Sonny
     

Share This Page